summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in34
1 files changed, 18 insertions, 16 deletions
diff --git a/configure.in b/configure.in
index 7bc6940..164b160 100644
--- a/configure.in
+++ b/configure.in
@@ -1836,7 +1836,7 @@ dnl or mpcc) then parallel support is enabled but configure doesn't search
dnl for any parallel header files or libraries.
dnl
AC_ARG_ENABLE([parallel],
- [AC_HELP_STRING([--enable-parallel=TYPE],
+ [AC_HELP_STRING([--enable-parallel],
[Search for MPI-IO and MPI support files])])
AC_MSG_CHECKING([for parallel support files])
@@ -1948,19 +1948,19 @@ int main(int argc, char **argv)
dnl ----------------------------------------------------------------------
dnl Check if they would like the "Flexible parallel" functions compiled in
dnl
- AC_MSG_CHECKING([if Flexible Parallel HDF5 interface enabled])
- AC_ARG_ENABLE([fphdf5],
- [AC_HELP_STRING([--enable-fphdf5],
- [Enable the Flexible Parallel HDF5
- interface])],
- [FPHDF5=$enableval])
- if test "X$FPHDF5" = "Xyes"; then
- AC_DEFINE(HAVE_FPHDF5, 1,
- [Define if we want flexible parallel HDF5 support])
- AC_MSG_RESULT(yes)
- else
- AC_MSG_RESULT(no)
- fi
+dnl AC_MSG_CHECKING([if Flexible Parallel HDF5 interface enabled])
+dnl AC_ARG_ENABLE([fphdf5],
+dnl [AC_HELP_STRING([--enable-fphdf5],
+dnl [Enable the Flexible Parallel HDF5
+dnl interface])],
+dnl [FPHDF5=$enableval])
+dnl if test "X$FPHDF5" = "Xyes"; then
+dnl AC_DEFINE(HAVE_FPHDF5, 1,
+dnl [Define if we want flexible parallel HDF5 support])
+dnl AC_MSG_RESULT(yes)
+dnl else
+dnl AC_MSG_RESULT(no)
+dnl fi
fi
dnl ----------------------------------------------------------------------
@@ -2414,8 +2414,10 @@ PRINT "Features:"
PRINT_N " dmalloc"
IF_YES_NO "$HAVE_DMALLOC"
-PRINT_N " Flexible Parallel HDF"
-IF_YES_NO "$FPHDF5"
+dnl
+dnl PRINT_N " Flexible Parallel HDF"
+dnl IF_YES_NO "$FPHDF5"
+dnl
PRINT_N " Function Stack Tracing"
IF_ENABLED_DISABLED "$FUNCSTACK"