summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in15
1 files changed, 12 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index c3f5a33..5bb45cb 100644
--- a/configure.in
+++ b/configure.in
@@ -620,10 +620,19 @@ AC_SUBST(H4TOH5) H4TOH5=h4toh5
AC_SUBST(H4TOH5TEST) H4TOH5TEST=h4toh5test
AC_SUBST(TESTH4TOH5) TESTH4TOH5='$(srcdir)/testh4toh5.sh'
+AC_ARG_WITH(fnord,
+ [
+ For the following --with-xxx options, you can specify where the header
+ files and libraries are in two different ways:
+
+ --with-xxx=INC,LIB - Specify individually the include directory and
+ library directory separated by a comma
+ --with-xxx=DIR - Specify only the directory which contains the
+ include/ and lib/ subdirectories
+ ],,)
+
AC_ARG_WITH(hdf4,
- [ --with-hdf4[=DIR] Use the HDF4 library where DIR is the directory
- containing the include/ and lib/ subdirectories which
- have the HDF4 header files and libraries [default=no]],,
+ [ --with-hdf4[=DIR] Use the HDF4 library [default=no]],,
withval=no)
case "$withval" in