summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index ef7fe9d..020e8a5 100644
--- a/configure.in
+++ b/configure.in
@@ -61,6 +61,16 @@ AC_OUTPUT_COMMANDS([
fi
])
+dnl It's possible to configure for a host other than the one on which
+dnl configure is currently running by using the --host=foo flag.
+dnl For machines on which HDF5 is often configured, it can be convenient
+dnl to specify the name of the machine rather than its canonical type.
+case $host_alias in
+ tflops)
+ host_alias=i386-intel-osfl
+ ;;
+esac
+
AC_CANONICAL_HOST
AC_SUBST([CPPFLAGS])