summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index b2075fe..0410fee 100644
--- a/configure.in
+++ b/configure.in
@@ -3606,6 +3606,14 @@ else
BYTESEX="little-endian"
fi
+
+if test "X$ac_cv_c_bigendian" = "Xyes"; then
+ WORDS_BIGENDIAN="yes"
+else
+ WORDS_BIGENDIAN="no"
+fi
+AC_SUBST([WORDS_BIGENDIAN])
+
dnl Parallel support? (set above except empty if none)
PARALLEL=${PARALLEL:-no}
@@ -3934,6 +3942,7 @@ AC_CONFIG_FILES([src/libhdf5.settings
tools/h5dump/Makefile
tools/h5dump/testh5dump.sh
tools/h5dump/testh5dumpxml.sh
+ tools/h5ls/testh5ls.sh
tools/h5import/Makefile
tools/h5diff/Makefile
tools/h5jam/Makefile