summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in29
1 files changed, 0 insertions, 29 deletions
diff --git a/configure.in b/configure.in
index 676b2a0..e04de62 100644
--- a/configure.in
+++ b/configure.in
@@ -1961,35 +1961,6 @@ if test -n "$PARALLEL"; then
RUNPARALLEL=""
fi
-dnl ----------------------------------------------------------------------
-dnl Block the MPI_Get_count code since it does not work
-dnl dnl Check whether MPI_Get_count actually works correctly on this
-dnl dnl platform.
-dnl AC_MSG_CHECKING(whether a MPI_Get_count works correctly)
-dnl AC_TRY_RUN([
-dnl #include <mpi.h>
-dnl
-dnl int main(int argc, char **argv)
-dnl {
-dnl MPI_Status mpi_stat;
-dnl int bytes_read = 0, ret;
-dnl
-dnl MPI_Init(&argc, &argv);
-dnl memset(&mpi_stat, 0, sizeof(MPI_Status)); /* zero out status */
-dnl ret = MPI_Get_count(&mpi_stat, MPI_BYTE, &bytes_read);
-dnl MPI_Finalize();
-dnl
-dnl /* this returns TRUE if bytes_read is 0...the shell thinks that the
-dnl * program fails, but we want it to fail of course so switch the
-dnl * "true"/"false" parts of the TRY_RUN macro */
-dnl return bytes_read == 0;
-dnl }
-dnl ],
-dnl AC_MSG_RESULT(no),
-dnl AC_MSG_RESULT(yes)
-dnl CPPFLAGS="$CPPFLAGS -DMPI_GET_COUNT_WORKS",AC_MSG_RESULT(no))
-dnl ----------------------------------------------------------------------
-
dnl --------------------------------------------------------------------
dnl Do we want MPE instrumentation feature on?
dnl