summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 0f75633..26b0926 100644
--- a/configure.in
+++ b/configure.in
@@ -2051,6 +2051,15 @@ dnl
fi
dnl ----------------------------------------------------------------------
+dnl This is defined only when we're using CodeWarrior, since it has a
+dnl broken "open()" call.
+dnl
+if test 1 = 2; then
+ AC_DEFINE(NO_SHARED_WRITING, 1,
+ [Define if shared writing must be disabled (CodeWarrior only)])
+fi
+
+dnl ----------------------------------------------------------------------
dnl Set some variables for general configuration information to be saved
dnl and installed with the libraries.
dnl