summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in14
1 files changed, 14 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 9a70dbc..f7dcd20 100644
--- a/configure.in
+++ b/configure.in
@@ -1722,6 +1722,20 @@ int main(int argc, char **argv)
AC_MSG_RESULT(no),
AC_MSG_RESULT(yes)
CPPFLAGS="$CPPFLAGS -DMPI_GET_COUNT_WORKS",AC_MSG_RESULT(no))
+
+ AC_MSG_CHECKING([if Flexible Parallel HDF5 interface enabled])
+ AC_ARG_ENABLE([fphdf5],
+ [AC_HELP_STRING([--enable-fphdf5],
+ [Enable the Flexible Parallel HDF5
+ interface])],
+ [FPHDF5=$enableval])
+ if test "X$FPHDF5" = "Xyes"; then
+ AC_DEFINE(HAVE_FPHDF5, 1,
+ [Define if we want flexible parallel HDF5 support])
+ echo "yes"
+ else
+ echo "no"
+ fi
fi
dnl ----------------------------------------------------------------------