summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index bc46aad..3f613be 100644
--- a/configure.in
+++ b/configure.in
@@ -2877,8 +2877,8 @@ PARALLEL=${PARALLEL:-no}
dnl Compiler with version information. This consists of the full path
dnl name of the compiler and the reported version number.
AC_SUBST([CC_VERSION])
-if `echo $CC | grep / 2>&1 /dev/null`; then
- CC_VERSION="$CC"
+if `echo $CC | grep / >/dev/null 2>&1`; then
+ CC_VERSION="$CC"
else
CC_VERSION="$CC";
for x in `echo $PATH | sed -e 's/:/ /g'`; do