summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.in b/configure.in
index 984b099..7c6dd05 100644
--- a/configure.in
+++ b/configure.in
@@ -988,17 +988,17 @@ if test "X$THREADSAFE" = "Xyes"; then
fi
dnl ----------------------------------------------------------------------
-dnl Check if they would like the HDF5 v1.2 compatibility functions
+dnl Check if they would like the HDF5 v1.4 compatibility functions
dnl compiled in
dnl
-AC_MSG_CHECKING(whether HDF5 v1.2 compatibility functions enabled)
-AC_ARG_ENABLE(hdf5v1_2,
- [ --enable-hdf5v1_2 Compile the HDF5 v1.2 compatibility interface [default=no]],
- HDF5_V1_2_COMPAT=$enableval)
+AC_MSG_CHECKING(whether HDF5 v1.4 compatibility functions enabled)
+AC_ARG_ENABLE(hdf5v1_4,
+ [ --enable-hdf5v1_4 Compile the HDF5 v1.4 compatibility interface [default=no]],
+ HDF5_V1_4_COMPAT=$enableval)
-if test "X$HDF5_V1_2_COMPAT" = "Xyes"; then
+if test "X$HDF5_V1_4_COMPAT" = "Xyes"; then
AC_MSG_RESULT(yes)
- AC_DEFINE(WANT_H5_V1_2_COMPAT)
+ AC_DEFINE(WANT_H5_V1_4_COMPAT)
else
AC_MSG_RESULT(no)
fi