summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 460b4da..c4166a3 100644
--- a/configure.in
+++ b/configure.in
@@ -3715,6 +3715,16 @@ if test "X${DEFAULT_API_VERSION}" != "Xv18" -a "X${DEPRECATED_SYMBOLS}" = "Xno"
AC_MSG_ERROR([Removing old public API symbols not allowed when using them as default public API symbols])
fi
+dnl ----------------------------------------------------------------------
+dnl Unzip large test files
+dnl
+AC_MSG_CHECKING([for and unzipping large test files])
+for f in $srcdir/test/testfiles/*.gz; do
+ if test -f $f; then
+ gunzip -f $f
+ fi
+done
+AC_MSG_RESULT([done])
dnl ----------------------------------------------------------------------
dnl Enable strict file format checks