summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 5b77514..e1c040b 100644
--- a/configure.in
+++ b/configure.in
@@ -2580,14 +2580,14 @@ dnl (This flag should be _unset_ for all machines, except for Windows, where
dnl it's set in the custom Windows H5pubconf.h file)
dnl
AC_MSG_CHECKING([if converting floating-point values to long long is not working])
-AC_CACHE_VAL([hdf5_cv_convert_float_llong_not_works], [hdf5_cv_convert_float_llong_not_works=yes])
+AC_CACHE_VAL([hdf5_cv_convert_float_llong_not_works], [hdf5_cv_convert_float_llong_not_works=no])
if test ${hdf5_cv_convert_float_llong_not_works} = "yes"; then
AC_DEFINE([HW_FP_TO_LLONG_NOT_WORKS], [1],
[Define if your system can't handle converting floating-point values to long long.])
- AC_MSG_RESULT([yes])
+ AC_MSG_RESULT([true])
else
- AC_MSG_RESULT([no])
+ AC_MSG_RESULT([false])
fi
dnl -----------------------------------------------------------------------