summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 2d632e2..6c6bef5 100644
--- a/configure.in
+++ b/configure.in
@@ -608,16 +608,16 @@ if test "X$HDF_FORTRAN" = "Xyes"; then
vers_major=[`${FC} -V 2>&1 | grep 'pgf' | grep -o ' [0-9]*\.' | sed -e 's/[^0-9]//g'`]
vers_minor=[`${FC} -V 2>&1 | grep 'pgf' | grep -o '\.[0-9]*\-' | sed -e 's/[^0-9]//g'`]
- if test -n "$vers_major" && test "$vers_major" -gt 10; then
+ if test -n "$vers_major" && test "$vers_major" -gt 11; then
HAVE_FORTRAN_2003="yes"
echo $HAVE_FORTRAN_2003
else
- if test -n "$vers_major" && test "$vers_major" = 10 && test -n "$vers_minor" && test "$vers_minor" -gt 4; then
+ if test -n "$vers_major" && test "$vers_major" = 11 && test -n "$vers_minor" && test "$vers_minor" -gt 6; then
HAVE_FORTRAN_2003="yes"
echo $HAVE_FORTRAN_2003
else
echo $HAVE_FORTRAN_2003
- AC_MSG_ERROR([Only The Portland Group Compiler, Version >= 10.4-0 F2003 supported; remove --enable-fortran2003])
+ AC_MSG_ERROR([Only The Portland Group Compiler, Version >= 11.7-0 F2003 supported; remove --enable-fortran2003])
fi
fi
fi