summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 58454c7..90a3027 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -47,8 +47,11 @@ if (H5_HAVE_PARALLEL)
ph5example
ph5_filtered_writes
ph5_filtered_writes_no_sel
- ph5_subfiling
)
+
+ if (HDF5_ENABLE_SUBFILING_VFD)
+ list (APPEND parallel_examples ph5_subfiling)
+ endif ()
endif ()
foreach (example ${examples})