summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index c81213b..d3fe9c9 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -91,5 +91,9 @@ h5_extlink: $(srcdir)/h5_extlink.c $(EXTLINK_DIRS)
h5_elink_unix2win: $(srcdir)/h5_elink_unix2win.c $(EXTLINK_DIRS)
h5_shared_mesg: $(srcdir)/h5_shared_mesg.c
+if BUILD_SZIP_CONDITIONAL
+export LD_LIBRARY_PATH=$(LL_PATH)
+endif
+
include $(top_srcdir)/config/examples.am
include $(top_srcdir)/config/conclude.am