summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 64b21fc..56e4fd7 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -43,10 +43,10 @@ INSTALL_FILES = h5_write.c h5_read.c h5_extend_write.c h5_chunk_read.c \
# How to build examples, using installed version of h5cc
if BUILD_PARALLEL_CONDITIONAL
$(EXTRA_PROG): $(H5CC_PP)
- $(H5CC_PP) $(CFLAGS) -o $@ $(srcdir)/$@.c;
+ $(H5CC_PP) $(H5CCFLAGS) $(CFLAGS) -o $@ $(srcdir)/$@.c;
else
$(EXTRA_PROG): $(H5CC)
- $(H5CC) $(CFLAGS) -o $@ $(srcdir)/$@.c;
+ $(H5CC) $(H5CCFLAGS) $(CFLAGS) -o $@ $(srcdir)/$@.c;
endif
# Two of the examples depend on files created by other examples.