summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index cfc091b..b939df9 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -30,11 +30,12 @@ endif
if BUILD_EFF_CONDITIONAL
INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/test
LDADD = $(LIBH5TEST) $(LIBHDF5) $(MYAXE_LIBS) $(MYDAOS_POSIX_LIBS) $(MYPLFS_LIBS) $(MYIOD_LIBS)
- EXAMPLE_PROG_EFF = h5ff_server h5ff_client_map \
- h5ff_client_M6.2_demo h5ff_client_multiple_cont h5ff_client_obj \
+ EXAMPLE_PROG_EFF = h5ff_server \
+ h5ff_client_map h5ff_client_multiple_cont h5ff_client_obj \
h5ff_client_dset h5ff_client_attr h5ff_client_links h5ff_client_view \
h5ff_client_vl_data h5ff_python_exec h5ff_client_analysis \
- h5ff_client_evict_deltas h5ff_client_prefetch
+ h5ff_client_evict_deltas h5ff_client_prefetch \
+ h5ff_client_M6.2_demo h5ff_client_M7.2-pep_demo
endif
# Example programs.