summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 222799c..07f659b 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -57,6 +57,10 @@ else
$(H5CC) $(CFLAGS) -o $@ $(srcdir)/$@.c;
endif
+# Two of the examples depend on files created by other examples.
+h5_read.chkexe_: h5_write.chkexe_
+h5_chunk_read.chkexe_: h5_extend_write.chkexe_
+
# How to install examples
# There are a lot of rules because automake does not know about
# the examples programs, and does not recognize the install-examples