summaryrefslogtreecommitdiffstats
path: root/fortran/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/CMakeLists.txt')
-rw-r--r--fortran/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/fortran/CMakeLists.txt b/fortran/CMakeLists.txt
index 9755963..31edad2 100644
--- a/fortran/CMakeLists.txt
+++ b/fortran/CMakeLists.txt
@@ -23,11 +23,8 @@ endif ()
# Testing
#-----------------------------------------------------------------------------
if (BUILD_TESTING)
- if (HDF5_TEST_SERIAL)
- add_subdirectory (test)
- endif ()
- if (MPI_Fortran_FOUND AND HDF5_TEST_PARALLEL)
- add_subdirectory (testpar)
- endif ()
+ add_subdirectory (test)
+ if (MPI_Fortran_FOUND)
+ add_subdirectory (testpar)
endif ()
endif ()