summaryrefslogtreecommitdiffstats
path: root/fortran/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/Makefile.am')
-rw-r--r--fortran/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/fortran/Makefile.am b/fortran/Makefile.am
index 9a988d9..f810e3b 100644
--- a/fortran/Makefile.am
+++ b/fortran/Makefile.am
@@ -36,16 +36,6 @@ endif
# All directories that have Makefiles
DIST_SUBDIRS=src test testpar examples
-# Clean and mostlyclean need to recurse into examples directory
-clean-local:
- @if test -f examples/Makefile; then \
- (cd examples && $(MAKE) $(AM_MAKEFLAGS) clean) || exit 1; \
- fi;
-mostlyclean-local:
- @if test -f examples/Makefile; then \
- (cd examples && $(MAKE) $(AM_MAKEFLAGS) mostlyclean) || exit 1; \
- fi;
-
# Install examples
install-examples uninstall-examples:
@(cd examples && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1;