summaryrefslogtreecommitdiffstats
path: root/fortran/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/configure.in')
-rw-r--r--fortran/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/fortran/configure.in b/fortran/configure.in
index 666f9a3..efa143b 100644
--- a/fortran/configure.in
+++ b/fortran/configure.in
@@ -497,7 +497,7 @@ case "$F9X" in
AC_MSG_RESULT($path/mpirun)
RUNSERIAL="${RUNSERIAL:-none}"
if test -z "$RUNPARALLEL"; then
- RUNPARALLEL="$path/mpirun -np \$\${NPROCS:=3}"
+ RUNPARALLEL="$path/mpirun -np \$\${NPROCS:=2}"
fi
else
AC_MSG_RESULT(none)
@@ -560,7 +560,7 @@ case "X-$enable_parallel" in
dnl Set RUNPARALLEL to mpirun if not set yet.
if test "X$PARALLEL" = "Xyes" -a -z "$RUNPARALLEL"; then
- RUNPARALLEL="mpirun -np \$\${NPROCS:=3}"
+ RUNPARALLEL="mpirun -np \$\${NPROCS:=2}"
fi
;;