summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index 867d891..e994d4e 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -33,14 +33,14 @@ endif
# compile them with the regular fortran compiler.
EXAMPLE_PROG=h5_crtdat h5_rdwt h5_crtatt h5_crtgrp \
- h5_crtgrpar h5_crtgrpd h5_extend h5_subset hyperslab selectele \
+ h5_crtgrpar h5_crtgrpd h5_extend h5_subset h5_cmprss hyperslab selectele \
refobjexample refregexample mountexample compound
# List files to be installed here
INSTALL_FILES=h5_crtdat.f90 h5_rdwt.f90 \
h5_crtatt.f90 h5_crtgrp.f90 h5_crtgrpar.f90 h5_crtgrpd.f90 \
- h5_extend.f90 h5_subset.f90 hyperslab.f90 selectele.f90 refobjexample.f90 \
- refregexample.f90 mountexample.f90 compound.f90 ph5example.f90
+ h5_extend.f90 h5_subset.f90 h5_cmprss.f90 hyperslab.f90 selectele.f90 refobjexample.f90 \
+ refregexample.f90 mountexample.f90 compound.f90 ph5example.f90
INSTALL_SCRIPT_FILES = run-fortran-ex.sh
@@ -92,6 +92,7 @@ h5_crtatt: h5_crtatt.f90
h5_crtgrp: h5_crtgrp.f90
h5_crtgrpar: h5_crtgrpar.f90
h5_crtgrpd: h5_crtgrpd.f90
+h5_cmprss: h5_cmprss.f90
hyperslab: hyperslab.f90
selectele: selectele.f90
refobjexample: refobjexample.f90