summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index 6f32ce9..1239c13 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -46,9 +46,9 @@ CLEANFILES=*.h5 $(EXTRA_PROG)
# Additional dependencies for the examples are listed below
$(EXTRA_PROG): $(LIBHDF5) $(LIBH5F)
if BUILD_PARALLEL_CONDITIONAL
- $(H5FC_PP) $(FFLAGS) -o $@ $(srcdir)/$@.f90;
+ $(H5FC_PP) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
else
- $(H5FC) $(FFLAGS) -o $@ $(srcdir)/$@.f90;
+ $(H5FC) $(FCFLAGS) -o $@ $(srcdir)/$@.f90;
endif
# Tell automake how to install examples