summaryrefslogtreecommitdiffstats
path: root/fortran/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/examples/Makefile.am')
-rw-r--r--fortran/examples/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/fortran/examples/Makefile.am b/fortran/examples/Makefile.am
index 618d6ca..f6d53b3 100644
--- a/fortran/examples/Makefile.am
+++ b/fortran/examples/Makefile.am
@@ -47,6 +47,9 @@ INSTALL_FILES=dsetexample.f90 fileexample.f90 rwdsetexample.f90 \
# Tell automake which files to clean
CLEANFILES=*.h5 $(EXTRA_PROG)
+# Mark this directory as part of the Fortran API
+HDF_FORTRAN=yes
+
# Tell automake how to build examples using h5fc
# Additional dependencies for the examples are listed below
$(EXTRA_PROG): $(LIBHDF5) $(LIBH5F)