summaryrefslogtreecommitdiffstats
path: root/fortran/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/src/Makefile.am')
-rw-r--r--fortran/src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/fortran/src/Makefile.am b/fortran/src/Makefile.am
index a271666..bbdae2f 100644
--- a/fortran/src/Makefile.am
+++ b/fortran/src/Makefile.am
@@ -138,6 +138,9 @@ H5_buildiface_SOURCES = H5_buildiface.F90
# Mark this directory as part of the Fortran API
FORTRAN_API=yes
+H5_buildiface$(EXEEXT): $(H5_buildiface_SOURCES) H5config_f.inc
+ $(FC) $(FCFLAGS) $< -o $@ -I.
+
# Hardcode the dependencies of these files. There isn't a known way of
# determining this automagically (like we do with the C files). So, when
# doing a parallel make, some modules could be made way before the