summaryrefslogtreecommitdiffstats
path: root/fortran/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/src/Makefile.am')
-rw-r--r--fortran/src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/fortran/src/Makefile.am b/fortran/src/Makefile.am
index d6a56f8..b044694 100644
--- a/fortran/src/Makefile.am
+++ b/fortran/src/Makefile.am
@@ -24,6 +24,8 @@ include $(top_srcdir)/config/commence.am
INCLUDES = -I$(top_srcdir)/src
AM_FCFLAGS=-I$(top_srcdir)/src
+AM_FCLIBS=$(LIBHDF5)
+
# Fortran libraries are linked statically to solve a build problem.
AM_LDFLAGS=-static