summaryrefslogtreecommitdiffstats
path: root/fortran/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/src/Makefile.am')
-rw-r--r--fortran/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/src/Makefile.am b/fortran/src/Makefile.am
index 351ecbd..d6a56f8 100644
--- a/fortran/src/Makefile.am
+++ b/fortran/src/Makefile.am
@@ -22,7 +22,7 @@ include $(top_srcdir)/config/commence.am
# Include src directory in both Fortran and C flags (C compiler is used
# for linking)
INCLUDES = -I$(top_srcdir)/src
-AM_FFLAGS=-I$(top_srcdir)/src
+AM_FCFLAGS=-I$(top_srcdir)/src
# Fortran libraries are linked statically to solve a build problem.
AM_LDFLAGS=-static