summaryrefslogtreecommitdiffstats
path: root/fortran/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/src/Makefile.am')
-rw-r--r--fortran/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/src/Makefile.am b/fortran/src/Makefile.am
index f2ffc1b..b7445d4 100644
--- a/fortran/src/Makefile.am
+++ b/fortran/src/Makefile.am
@@ -27,7 +27,7 @@ AM_FFLAGS=-I$(top_srcdir)/src
# This is our main target, the fortran library
lib_LTLIBRARIES=libhdf5_fortran.la
-# DEBUG - will linking statically solve fortran build problem?
+# Fortran library is linked statically to solve a build problem.
libhdf5_fortran_la_LDFLAGS=-static
# Include HDF5.f90 if parallel is disabled, HDF5mpiof* if parallel is enabled