summaryrefslogtreecommitdiffstats
path: root/fortran/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/src/Makefile.am')
-rw-r--r--fortran/src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/fortran/src/Makefile.am b/fortran/src/Makefile.am
index f38e94f..c6a40e7 100644
--- a/fortran/src/Makefile.am
+++ b/fortran/src/Makefile.am
@@ -70,6 +70,9 @@ libhdf5_fortran_la_SOURCES= H5f90global.f90 \
H5If.c H5Lf.c H5Of.c H5Pf.c H5Rf.c H5Sf.c H5Tf.c H5Zf.c \
$(PARALLEL_COND_SRC)
+# HDF5 Fortran library depends on HDF5 Library.
+libhdf5_fortran_la_LIBADD=$(LIBHDF5)
+
# h5fc is generated during configure.
# Remove it only when distclean.
DISTCLEANFILES=h5fc