summaryrefslogtreecommitdiffstats
path: root/fortran/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/test/Makefile.am')
-rw-r--r--fortran/test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/fortran/test/Makefile.am b/fortran/test/Makefile.am
index b9f0b8d..ea9fd71 100644
--- a/fortran/test/Makefile.am
+++ b/fortran/test/Makefile.am
@@ -23,12 +23,12 @@ include $(top_srcdir)/config/commence.am
AM_FFLAGS=-I$(top_builddir)/fortran/src $(F9XMODFLAG)$(top_builddir)/fortran/src
INCLUDES=-I$(top_srcdir)/src
+# Fortran libraries are linked statically to solve a build problem.
+AM_LDFLAGS=-static
+
# The Fortran test library
lib_LTLIBRARIES=libh5test_fortran.la
-# Fortran library is linked statically to solve a build problem.
-libh5test_fortran_la_LDFLAGS=-static
-
# Our main targets, the tests themselves
TEST_PROG=fortranlib_test fflush1 fflush2
check_PROGRAMS=$(TEST_PROG)