summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/testpar/CMakeLists.txt')
-rw-r--r--fortran/testpar/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/fortran/testpar/CMakeLists.txt b/fortran/testpar/CMakeLists.txt
index 12489528..c37e84c 100644
--- a/fortran/testpar/CMakeLists.txt
+++ b/fortran/testpar/CMakeLists.txt
@@ -17,9 +17,9 @@ endif ()
#-- Adding test for parallel_test
add_executable (parallel_test
- ptest.f90
- hyper.f90
- mdset.f90
+ ptest.F90
+ hyper.F90
+ mdset.F90
)
target_include_directories (parallel_test
PRIVATE ${TESTPAR_INCLUDES}