summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fortran/testpar/CMakeLists.txt')
-rw-r--r--fortran/testpar/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/fortran/testpar/CMakeLists.txt b/fortran/testpar/CMakeLists.txt
index edabb35..9cfbae5 100644
--- a/fortran/testpar/CMakeLists.txt
+++ b/fortran/testpar/CMakeLists.txt
@@ -21,8 +21,8 @@ ADD_EXECUTABLE (parallel_test
hyper.f90
mdset.f90
)
-H5_NAMING (parallel_test)
-TARGET_FORTRAN_WIN_PROPERTIES (parallel_test)
+H5_NAMING (parallel_test ${LIB_TYPE})
+TARGET_FORTRAN_WIN_PROPERTIES (parallel_test "")
TARGET_LINK_LIBRARIES (parallel_test
${HDF5_F90_TEST_LIB_TARGET}
${HDF5_F90_LIB_TARGET}