summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index a777b72..45a9a22 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -26,6 +26,6 @@ if (HDF5_BUILD_EXAMPLES)
endif ()
#-- Build the Unit testing if requested
-if (BUILD_TESTING AND HDF5_TEST_SERIAL)
+if (HDF5_EXTERNALLY_CONFIGURED AND BUILD_TESTING AND HDF5_TEST_SERIAL)
add_subdirectory (test)
endif ()