summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt10
1 files changed, 1 insertions, 9 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index 6c5ad70..a777b72 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -17,15 +17,7 @@ add_subdirectory (src)
# Build HDF5 Tools
if (HDF5_BUILD_TOOLS)
- #-----------------------------------------------------------------------------
- #-- Option to build the High level Tools
- #-----------------------------------------------------------------------------
- if (EXISTS "${HDF5_HL_SOURCE_DIR}/tools" AND IS_DIRECTORY "${HDF5_HL_SOURCE_DIR}/tools")
- option (HDF5_BUILD_HL_TOOLS "Build HDF5 HL Tools" ON)
- if (HDF5_BUILD_HL_TOOLS)
- add_subdirectory (tools)
- endif ()
- endif ()
+ add_subdirectory (tools)
endif ()
#-- Add High Level Examples