summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index bc7c652..43873ab 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -34,7 +34,7 @@ ENDIF (NOT HDF5_EXTERNALLY_CONFIGURED)
#-- Build the High Level Fortran source codes
IF (HDF5_BUILD_FORTRAN)
- ADD_SUBDIRECTORY (fortran)
+ ADD_SUBDIRECTORY (${HDF5_HL_SOURCE_DIR}/fortran ${HDF5_HL_BINARY_DIR}/fortran)
ENDIF (HDF5_BUILD_FORTRAN)
IF (HDF5_BUILD_CPP_LIB)