summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index 54d5976..2a71b47 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -1,16 +1,9 @@
cmake_minimum_required (VERSION 3.10)
-PROJECT (HDF5_HL C CXX)
-
-#-----------------------------------------------------------------------------
-# Apply Definitions to compiler in this directory and below
-#-----------------------------------------------------------------------------
-add_definitions (${HDF_EXTRA_C_FLAGS})
-
+project (HDF5_HL C)
#-----------------------------------------------------------------------------
# List Source files
#-----------------------------------------------------------------------------
-INCLUDE_DIRECTORIES (${HDF5_HL_SOURCE_DIR}/src )
add_subdirectory (src)