summaryrefslogtreecommitdiffstats
path: root/hl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/Makefile.am')
-rw-r--r--hl/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/hl/Makefile.am b/hl/Makefile.am
index 780e494..4e6db6a 100644
--- a/hl/Makefile.am
+++ b/hl/Makefile.am
@@ -20,9 +20,9 @@ include $(top_srcdir)/config/commence.am
if BUILD_FORTRAN_CONDITIONAL
FORTRAN_DIR = fortran
endif
-##if BUILD_CXX_CONDITIONAL
-## CXX_DIR = c++
-##endif
+if BUILD_CXX_CONDITIONAL
+ CXX_DIR = c++
+endif
SUBDIRS=src test $(CXX_DIR) $(FORTRAN_DIR)