summaryrefslogtreecommitdiffstats
path: root/hl/c++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/CMakeLists.txt')
-rw-r--r--hl/c++/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/hl/c++/CMakeLists.txt b/hl/c++/CMakeLists.txt
index aa57b76..a62d9d4 100644
--- a/hl/c++/CMakeLists.txt
+++ b/hl/c++/CMakeLists.txt
@@ -17,7 +17,6 @@ endif ()
# Add in the unit tests for the packet table c++ wrapper
# --------------------------------------------------------------------
-if (BUILD_TESTING AND HDF5_TEST_SERIAL)
- add_subdirectory (test)
- endif ()
+if (BUILD_TESTING)
+ add_subdirectory (test)
endif ()