summaryrefslogtreecommitdiffstats
path: root/hl/c++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/CMakeLists.txt')
-rw-r--r--hl/c++/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/hl/c++/CMakeLists.txt b/hl/c++/CMakeLists.txt
index a62d9d4..aa57b76 100644
--- a/hl/c++/CMakeLists.txt
+++ b/hl/c++/CMakeLists.txt
@@ -17,6 +17,7 @@ endif ()
# Add in the unit tests for the packet table c++ wrapper
# --------------------------------------------------------------------
-if (BUILD_TESTING)
- add_subdirectory (test)
+if (BUILD_TESTING AND HDF5_TEST_SERIAL)
+ add_subdirectory (test)
+ endif ()
endif ()