summaryrefslogtreecommitdiffstats
path: root/hl/c++/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/Makefile.am')
-rw-r--r--hl/c++/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/hl/c++/Makefile.am b/hl/c++/Makefile.am
new file mode 100644
index 0000000..a2d4315
--- /dev/null
+++ b/hl/c++/Makefile.am
@@ -0,0 +1,24 @@
+#
+# Copyright by the Board of Trustees of the University of Illinois.
+# All rights reserved.
+#
+# This file is part of HDF5. The full HDF5 copyright notice, including
+# terms governing use, modification, and redistribution, is contained in
+# the files COPYING and Copyright.html. COPYING can be found at the root
+# of the source code distribution tree; Copyright.html can be found at the
+# root level of an installed copy of the electronic HDF5 document set and
+# is linked from the top-level documents page. It can also be found at
+# http://hdf.ncsa.uiuc.edu/HDF5/doc/Copyright.html. If you do not have
+# access to either file, you may request a copy from hdfhelp@ncsa.uiuc.edu.
+##
+## Makefile.am
+## Run automake to generate a Makefile.in from this file.
+#
+# High-Level API C++ Makefile(.in)
+#
+
+include $(top_srcdir)/config/commence.am
+
+SUBDIRS=src test
+
+include $(top_srcdir)/config/conclude.am