summaryrefslogtreecommitdiffstats
path: root/hl/c++/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/examples/Makefile.am')
-rw-r--r--hl/c++/examples/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/hl/c++/examples/Makefile.am b/hl/c++/examples/Makefile.am
index 7ccc92b..da1580a 100644
--- a/hl/c++/examples/Makefile.am
+++ b/hl/c++/examples/Makefile.am
@@ -27,12 +27,13 @@ TEST_PROG=ptExampleFL ptExampleVL
# These are the example files to be installed
INSTALL_FILES=ptExampleFL.cpp ptExampleVL.cpp
+INSTALL_SCRIPT_FILES = run-hlc++-ex.sh
# Tell conclude.am that these are C++ tests.
CXX_API=yes
# Where to install examples
-EXAMPLEDIR=$(docdir)/hdf5/examples/hl/c++
+EXAMPLEDIR=${DESTDIR}/$(exec_prefix)/share/hdf5_examples/hl/c++
# How to build programs using h5c++
$(EXTRA_PROG): $(H5CPP)