summaryrefslogtreecommitdiffstats
path: root/hl/c++/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/examples/Makefile.am')
-rw-r--r--hl/c++/examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/c++/examples/Makefile.am b/hl/c++/examples/Makefile.am
index 4cc97ba..51fabda 100644
--- a/hl/c++/examples/Makefile.am
+++ b/hl/c++/examples/Makefile.am
@@ -36,7 +36,7 @@ EXAMPLEDIR=$(docdir)/hdf5/examples/hl/c++
# How to build programs using h5c++
$(EXTRA_PROG): $(H5CPP)
- $(H5CPP) $(CPPFLAGS) -o $@ $(srcdir)/$@.cpp
+ $(H5CPP) $(H5CCFLAGS) $(CPPFLAGS) -o $@ $(srcdir)/$@.cpp
# List dependencies for each program. Normally, automake would take
# care of this for us, but if we tell automake about the programs it