summaryrefslogtreecommitdiffstats
path: root/hl/c++/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/src/Makefile.am')
-rw-r--r--hl/c++/src/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/hl/c++/src/Makefile.am b/hl/c++/src/Makefile.am
index 03289c0..9751e94 100644
--- a/hl/c++/src/Makefile.am
+++ b/hl/c++/src/Makefile.am
@@ -40,11 +40,8 @@ endif
# At the moment, only the H5PT Packet Table has a C++ API.
libhdf5_hl_cpp_la_SOURCES=H5PacketTable.cpp
-# HDF5 HL C++ library depends on HDF5 Library. However, only add the dependency
-# if --enable-sharedlib-rpath is yes.
-if LT_ADD_LIBHDF5_DEPENDENCY
+# HDF5 HL C++ library depends on HDF5 Library.
libhdf5_hl_cpp_la_LIBADD=$(LIBH5_HL) $(LIBH5CPP)
-endif
# Public headers
include_HEADERS=H5PacketTable.h