summaryrefslogtreecommitdiffstats
path: root/hl/c++/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/src/Makefile.am')
-rw-r--r--hl/c++/src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/hl/c++/src/Makefile.am b/hl/c++/src/Makefile.am
index 15986d6..d2794c9 100644
--- a/hl/c++/src/Makefile.am
+++ b/hl/c++/src/Makefile.am
@@ -40,6 +40,9 @@ endif
# At the moment, only the H5PT Packet Table has a C++ API.
libhdf5_hl_cpp_la_SOURCES=H5PacketTable.cpp
+# HDF5 HL C++ library depends on HDF5 HL Library and HDF5 C++ Library.
+libhdf5_hl_cpp_la_LIBADD=$(LIBH5_HL) $(LIBH5CPP)
+
# Public headers
include_HEADERS=H5PacketTable.h