summaryrefslogtreecommitdiffstats
path: root/hl/c++/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/test/CMakeLists.txt')
-rw-r--r--hl/c++/test/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/hl/c++/test/CMakeLists.txt b/hl/c++/test/CMakeLists.txt
index cfb24a8..429e5c7 100644
--- a/hl/c++/test/CMakeLists.txt
+++ b/hl/c++/test/CMakeLists.txt
@@ -24,4 +24,6 @@ else ()
endif ()
set_target_properties (hl_ptableTest PROPERTIES FOLDER test/hl/cpp)
-include (CMakeTests.cmake)
+if (HDF5_TEST_CPP AND HDF5_TEST_SERIAL)
+ include (CMakeTests.cmake)
+endif ()