summaryrefslogtreecommitdiffstats
path: root/hl/c++/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/test/Makefile.am')
-rw-r--r--hl/c++/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/c++/test/Makefile.am b/hl/c++/test/Makefile.am
index beebc33..6dcea1c 100644
--- a/hl/c++/test/Makefile.am
+++ b/hl/c++/test/Makefile.am
@@ -26,7 +26,7 @@ INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/c++/src -I$(top_srcdir)/hl/src -I$(
# Shared C++ libraries aren't universally supported.
if CXX_SHARED_CONDITIONAL
else
- AM_LDFLAGS=-static
+ AM_LDFLAGS+=-static
endif
# These are our main targets. They should be listed in the order to be