summaryrefslogtreecommitdiffstats
path: root/hl/c++/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/test/Makefile.am')
-rw-r--r--hl/c++/test/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hl/c++/test/Makefile.am b/hl/c++/test/Makefile.am
index c0908f0..beebc33 100644
--- a/hl/c++/test/Makefile.am
+++ b/hl/c++/test/Makefile.am
@@ -38,4 +38,8 @@ check_PROGRAMS=$(TEST_PROG)
LDADD=$(LIBH5CPP_HL) $(LIBH5_HL) $(LIBH5CPP) $(LIBHDF5)
ptableTest_SOURCES=ptableTest.cpp
+
+# Tell conclude.am that these are C++ tests.
+CXX_API=yes
+
include $(top_srcdir)/config/conclude.am