summaryrefslogtreecommitdiffstats
path: root/hl/c++/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/test/Makefile.am')
-rw-r--r--hl/c++/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/c++/test/Makefile.am b/hl/c++/test/Makefile.am
index 6dcea1c..105188f 100644
--- a/hl/c++/test/Makefile.am
+++ b/hl/c++/test/Makefile.am
@@ -21,7 +21,7 @@
include $(top_srcdir)/config/commence.am
# Include directories
-INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/c++/src -I$(top_srcdir)/hl/src -I$(top_srcdir)/hl/c++/src -I$(top_srcdir)/test -I$(top_builddir)/hl/test -I$(top_srcdir)/hl/test
+AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/c++/src -I$(top_srcdir)/hl/src -I$(top_srcdir)/hl/c++/src -I$(top_srcdir)/test -I$(top_builddir)/hl/test -I$(top_srcdir)/hl/test
# Shared C++ libraries aren't universally supported.
if CXX_SHARED_CONDITIONAL