summaryrefslogtreecommitdiffstats
path: root/hl/c++/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/test/Makefile.am')
-rw-r--r--hl/c++/test/Makefile.am6
1 files changed, 0 insertions, 6 deletions
diff --git a/hl/c++/test/Makefile.am b/hl/c++/test/Makefile.am
index 105188f..c835843 100644
--- a/hl/c++/test/Makefile.am
+++ b/hl/c++/test/Makefile.am
@@ -23,12 +23,6 @@ include $(top_srcdir)/config/commence.am
# Include directories
AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/c++/src -I$(top_srcdir)/hl/src -I$(top_srcdir)/hl/c++/src -I$(top_srcdir)/test -I$(top_builddir)/hl/test -I$(top_srcdir)/hl/test
-# Shared C++ libraries aren't universally supported.
-if CXX_SHARED_CONDITIONAL
-else
- AM_LDFLAGS+=-static
-endif
-
# These are our main targets. They should be listed in the order to be
# executed, generally most specific tests to least specific tests.
TEST_PROG=ptableTest