summaryrefslogtreecommitdiffstats
path: root/hl/c++/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hl/c++/test/Makefile.am')
-rw-r--r--hl/c++/test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/c++/test/Makefile.am b/hl/c++/test/Makefile.am
index f81a4e1..dbe6743 100644
--- a/hl/c++/test/Makefile.am
+++ b/hl/c++/test/Makefile.am
@@ -19,8 +19,8 @@
include $(top_srcdir)/config/commence.am
-# Include src and c++/src directories
-INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/hl/src -I$(top_srcdir)/hl/c++/src
+# Include directories
+INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/hl/src -I$(top_srcdir)/hl/c++/src -I$(top_srcdir)/test
# C++ libraries and tests are built statically
AM_LDFLAGS=-static