summaryrefslogtreecommitdiffstats
path: root/hl/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hl/examples/CMakeLists.txt')
-rw-r--r--hl/examples/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/examples/CMakeLists.txt b/hl/examples/CMakeLists.txt
index 195d10c..1144e0f 100644
--- a/hl/examples/CMakeLists.txt
+++ b/hl/examples/CMakeLists.txt
@@ -32,10 +32,10 @@ foreach (example ${examples})
TARGET_C_PROPERTIES (hl_ex_${example} STATIC " " " ")
target_link_libraries (hl_ex_${example} ${HDF5_HL_LIB_TARGET} ${HDF5_LIB_TARGET})
set_target_properties (hl_ex_${example} PROPERTIES FOLDER examples/hl)
-endforeach (example ${examples})
+endforeach ()
if (BUILD_TESTING)
include (CMakeTests.cmake)
-endif (BUILD_TESTING)
+endif ()